Converting the eDNA sample location points from an Excel spreadsheet into ArcGIS
for use with BaseCamp software and Garmin GPS units

U.S. Forest Service, Rocky Mountain Research Station, AWAE Program
322 E Front Street, Suite 401
Boise, ID 83702

Overview: This document is intended to assist cooperators collecting water samples for the Range-wide Bull Trout eDNA

Project. These instructions describe a method for converting UTM map coordinates in the project’s downloadable Excel
spreadsheets to waypoints in a Garmin GPS unit for navigating to eDNA sample collection sites.

eDNA sample site spreadsheets are organized by 8-digit Hydrologic Unit Code. Spreadsheets may be downloaded here:
http://www.fs.fed.us/rm/boise/AWAE/projects/BullTrout eDNA/SampleSites.html

Hardware and software specific to these instructions:
Garmin GPS unit e Trex30x MapSource software 6.16.3 (optional)
Basecamp software version 4.6.2 Microsoft Excel
AreGIS version 10.2.1

The following steps assume that users will be using the Site_ID column in the Excel spreadsheets as the waypoint name in the
handheld GPS unit.

1. Open Excel and edit the spreadsheet
Open the eDNA_FieldSites_xxx.xIsx spreadsheet

Remove the unnecessary header rows (1-3) and extra columns (I-L) and move the Site_ID field to the first column. Save the
spreadsheet as a new xlsx file.
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e When you open BaseCamp later in these procedures and import these sites from ArcGIS, you'll see that Site_ID is the only attribute that
displays in “My Collection”.

e If the spreadsheet is left as-is, then BaseCamp will import the FID attribute from the ArcGIS table as the only field, or it’s possible both the
HUC_Name and FID fields will be used.

e  Within a given spreadsheet, (a) the Site_ID is unique, but it is not unique across spreadsheets, and (b) the HUC8 and HUC_Name fields are not
unique. To avoid confusion, it’s recommended to add one HUC at a time to the GPS unit. However, if creating shapefiles for other work and
have plans to merge them, these HUC fields should be retained to import the fields into the shapefile.

e After noting the UTM zone, that field can be removed.

e  The metadata worksheet can be removed or kept.


http://www.fs.fed.us/rm/boise/AWAE/projects/BullTrout_eDNA.html
http://www.fs.fed.us/rm/boise/AWAE/projects/BullTrout_eDNA.html
http://www.fs.fed.us/rm/boise/AWAE/projects/BullTrout_eDNA/SampleSites.html
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1 |Site_ID|Stream Patch_ID Easting Morthing P T Q § CHSR C5 Ownership

2 | 115-1 3029 660230 5353020 0.301883 B8.74 0456 8.3 0 1 U.S. Forest Service (USFS)
3 | 100-1 Hand Creek 3029 662275 5353448 0.301882 8.74 175 464 O 1 U.S. Forest Service (USFS)
4 | 101-1 Hand Creek 3029 661693 5353494 0.301883 B8.74 145 397 0O 1 U.S. Forest Service (USFS)
5 89-1 Hand Creek 3029 6560289 5352935 0.301883 8.74 0.39 505 0 1 U.S, ForestService (USFS)
4] 97-1 Hand Creek 3029 600735 5353252 0.301882 B8.74 096 968 O 1 U.S. Forest Service (USFS)
7 77-1 South Fork Hand Creek 3029 662339 5353326 0.301883 §8.74 0.6 714 0 1 U.S. Forest Service (USFS)
1 77-3  South Fork Hand Creek 3023 601420 5351637 0.301833 &8.74 0.e 8783 0 1 U.S. Forest Service (USFS)
9 23-1 3051 674011 5348427 0.870958 9.49 0.47 2.15 0 1 Other/Unknown

Note that if you are importing an already-created shapefile to your Garmin, you may need to remove ALL fields other than the Site_ID field and
the XY coordinates (Easting and Northing).

Choose Save As... and rename your spreadsheet. Close Excel to continue.

2. Open ArcMap and create a point shapefile

+
Hit the Add Data Button I and navigate to the location of the edited spreadsheet you’ve just saved. Select the spreadsheet
and click “Add” or double-click on the spreadsheet name.

In the Add Data window, select the second ‘Data_Sheet$’ option and click the “Add” Button.

Add Data [
Lookin: [l eDNA_Fieldsites_1701021058 | €& fay (@ | EE ~ | £4 | B4 O G
MName Type
EH 'Data Sheet$' Excel Table
Data_Sheet Excel Table
[E] metadata Excel Table
[EE] metadata$ Excel Table
MName: 'Data Sheet§’
Show of type: [Daiasets, Layers and Results V] [ Cancel ]
LY

Right-click on the newly imported ‘Data_Sheet$’ in your ArcMap Table of Contents and choose “Display XY Data...”.
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B Open
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Data 3

Edit Features 3

Geocode Addresses,.,
Display Route Events...
Display XY Data...

QX 5@

Properties...

Display XY Data

Adds a new map layer based on
XY events from a table.

In the Display XY Data window, use the dropdowns to select Hasting for the X field and Northing for the Y field.

Click the “Edit...” button near the lower right-hand corner to select the projection. The Map datum and UTM zone are listed
in the spreadsheet.

Note that to select the coordinate system in the Spatial Reference Properties window, choose Projected Coordinate
Systems/UTM/NAD 1983 and then select the Zone. Click OK.

Display XY Data [

A table containing X and Y coordinate data can be added to the
map as a layer

Choose a table from the map or browse for another table:

| Data_Sheet J

Specify the fields for the X, ¥ and Z coordinates:

K Figld: Eagting -
¥ Field: Morthing -
Z Field: <MNone = v

Coordinate System of Input Coordinates

Description:

Projected Coordinate System: -
MName: NAD_1933_UTM_Zone_11M

Geographic Coordinate System:
Mame: GCS_Morth_American_1983

Warn me if the resulting layer will have restricted functionality

About adding XY data ok | [ canel |
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Click OK to close the Display XY Data window

You will get a message letting you know the table doesn’t have an OID field. Click OK.

Table Does Not Have Object-ID Field [

The table you specified does not have an Object-ID field so you will not be able to
select, query, or edit the features in the resulting layer, or define relates for them.

After you create this layer, you can export it to a shapefile or feature class if you
need these functions, To export a layer, right-click it in the Table Of Contents and
choose Data» Export Data. Add the exported data to the map as a new layer.

oK ] ’ Cancel

b

Your points should display in the ArcMap Data View window and line up with stream lines for your project area.
You can now export these displayed points from the table and create a shapefile.

Right-click on the ‘Data Sheet$’ Events layer

Choose Data > Export Data

Navigate to your workspace and name the shapefile.

Add the shapefile as a layer in your map.

Open ArcToolbox and choose find the Laver to KML tool.
Conversion Tools > To KML > Layer to KML
Note: ArcMap creates a KMZ rather than a KML, which is just a compressed KML file. There is no need to
“decompress” it. This KMZ file is easily imported into Google Earth or Garmin BaseCamp.

ArcToolbox 0 x | %, Layer To kML 3 o : T
&l ArcToolbox - » M
B3 30 Analyst Tools Layer Layer
BB Analysis Tools |Data_SheEtEventsShapefiIEE(pUrtEd ﬂ
&3 Cartography Tools Output File The feature or raster layer or layer file (_lyr) to be
a8 % Conversion Tools Ci\Jsers\sparkes\Documents\ArcGIS\eDMA L ayerTokML, kmz converted to KML.

&y Excel

& From GPS Layer Qutput Scale (optional) -

& From KML

& From Raster [¥] Clamped features to ground (optional)

& From WFS

& 150N ¥ Data Content Properties

& Metadata ¥ Extent Properties

& To CAD

& To Collada

& To Coverage

& To dBASE

& To Geodatabase

= & To KML

o over o v
#, Map To KML

& To Raster

&y To Shapefile
e Data Interoperability Tocls
&9 Datz Management Tools
&3 Editing Tools
B9 Geocoding Tools
@ Geostatistical Analyst Tools
&3 Linear Referencing Tools
@ Multidimension Tools -
@ Metwork Analyst Tools
&3 Parcel Fabric Tools oK ] [ Cancel ] [Enuironmems... ] [ << Hide Help ] [ Tool Help
o B Crharmatice Tanle

¥ Output Image Properties

m



http://pro.arcgis.com/en/pro-app/tool-reference/conversion/layer-to-kml.htm
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Use the dropdown box to select your newly exported Shapefile as the Layer.
Click the “browse” button and navigate to your workspace location and name the resulting Output kmz file.
Click OK. After a few moments, the KMZ file will be created.

Save your ArcMap document if you wish. Close ArcMap.
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3. Open Garmin BaseCamp and export to the GPS unit
Choose File/Import into ‘My Collection’. ..

Note that you need to have My Collection selected in the Library. If Unlisted Data or another option is selected, the Import option

will be unavailable and grayed out.
E Garmin BazeCamp — 0

File | Edit Device Find View Tools Maps

Mew r
_| Import into 'My Collection’...  Ctrl+I |fi_-
Export @
Backup... il
Restore... A,
4 Print.. Cirl+P
Exit

Change the symbol from blue flags to red dots (or any other symbol). This will help to distinguish these pre-loaded
sites from sites created in the field, which will default to a blue flag:

In Library, click on your file name (TidbiTsToGPS_n248 in this example). See the list of sites in the lower window.

In the lower pane, highlight (select) all of the sites

File Device Find  View

[

4 Library
[ My Collection

- [B) TidbiTsToGPS n248

TidbiTsToGPS_n248

W o0 -
W 1001 )
Wi )
V102 B
Wi

Wi

W0

Wi
A

140

Right click, choose Open. Use the “Display Mode:” drop-down to change the symbol% red dot.

[ [~
@ 248 waypaints selected ‘ lEI_M‘ 1@ 248 waypoints selected C=0=l
Propetties | Notes | Categories| : Fropetties ¥ Notes | Categories | E

248 ints selected
Name: 248 waypoirts selected Name WRRE se:i =
Display Mode ~ | Symbol and Name -
Display Mode: v w | Symbol and Name: - ’

Postion:  <Muttiple=
Posttion:  <Multiple>

Hlevation: 0ft
Blevation: Oft Depth:
Depth: Prasimiy
Proxmity: Temperature
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Connect the GPS unit to the computer, wait for BaseCamp to recognize your Garmin.

In the Library, click on the file to be exported to the unit (e.g., TidbiTsToGPS_n248)

File Edit Device Find View Tools Maps Trip Planner 4
> H [ % (x5 A

4 |ibrary
E! My Caollection
- [3] TidbiTsToGPS _n248
[ Unlisted Data
4 Devices
4 B eTrex 30x (Unit 1D 3805276145) (D7)
E Internzl Storage
kg Worldwide Autoroute DEM Basemap,NR

From menu bar select: Device > Send to Device > Send ‘TidbiTsToGPS_n248’ to Device...

The following window will open; click OK. Once the export is complete, you'll see a green check

w mark in the Internal Storage folder

Devices
18 [eTrex 30« (Unit D 3905276145) (D) @ Garmin BaseCamy

File Edit Device Find View Tools Map
I (x5
4 Library
E:.’ My Collection
- [B) TidbiTsToGPS_n2¢
- [F Unlisted Data
4 Devices

\A‘ B eTrex 30x (Unit D 3905276145) (G:)

B Internal Storage

Werldwide Autoroute DEM Basemap,NR

Send data to selected device

ok | [ Cancel

To remove the device from the computer, eject it first.

The GPS unit now has the points available for the field.
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Below are generalized tips for exporting your points from the GPS Unit

How to export sample sites (in UTMs) from a Garmin etrex 30x GPS

1. Connect the GPS and open BaseCamp and wait for the unit to be recognized by BaseCamp:

@; Garmin BaseCam

File Edit Device Find View Tools Maps TripF

> 1 B x5 d

| 4 | jbrary

'l [ My Collection
EIEF Diata received from eTrex 30w (Unit ID 3205276145) (G:)

----- @ BN72016 10:34:34 AM
[—]--E;’Data received from Memany Card (:)

This shows that I've imported data from
the device and from its memory card.

----- @ 872016 10:34:58 AM

@ helpingsharon
@ TidbiTaToGPS_n248

-7 Unlisted Data

4 [evices
4 B eTrex 30w (Unit 1D 3805276145) (G:)

----- Eif Internal Storage

This shows the device that’s attached.
There’s internal storage and an SD card
on this unit

o g Werldwide Autoroute DEM Basemap.N
=2 n Memory Card (12 I

[y User Data _ Click on User Data to see what points

are on the SD card

If you’ve just received the unit from the field and want to download the new sites for GIS, the sites are stored on the
unit (and not the SD card).

2. Click on file “8/17/2016 10:34:34 AM”, File > Export > save as *.GPX

4 |ibrary

[ My Collection
BEF Data received from eTrex 30w (Unit 1D 3505276145) (G:)

----- @ BM7/2016 10:34:34 AM
EIEF Data received from Memory Card (1)

3. Make sure the points are in UTM by selecting Edit/Options... and verifying the Position/Grid is UTM.
4. Go to the list of waypoints, highlight them, right-click, COPY
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File Edit Device Find View Tools Maps TrpPlanner Adventures BirdsEye Signln

A% g 2mXx 9w =

Help.

Search

§ QR [O)® % B 5 | ([§f Hiing =

4 Library [ <
[E=7 My Collection
5 [P Dats received from eTrex 30x (Uit D 3905276145) (G
o [3) eme0ts 0aess am
Data received from Memory Card (1)
B ar7z0t6 102458 4m
[2) helpingsharcn
i [2] TigbiTsToGPS_n248
- [P unlisted Date

4 Devices

Chid
d LJ
& BowRiver

. Lethbridge—

4 [8 eTrex 30 (Unit ID 3905276145 (G
[ intemal storage
B8 viorigviide Autoroute DEM Basemap.NR
& [l vemery card (9

[ user Dotz

8/17/2016 10:34:58 AM

?-IS-H b
jﬁ?ﬁ
?457'2
j‘ﬂ)&ﬂ
;4&2—1
B
‘]
i&‘ﬂ

Highlight the list
Right click

Copy

j&‘)—.‘)
j&‘}ﬁ
?357

Search -

EsAszs0@am

L

<

G

@Méumﬂm Home AF!

p— ||
!
" F~—TwinFalls-Sun Valley Regl

115 waypoints selected

5. Open MapSource, go to Waypoint window and PASTE:

File Edit Find Transfer View Tools Utilities Help
Ca&| @0 P

[US Topo - West = [Medum -]

-] & @ [om

Untitled - MapScurce

File Edit Find Transfer View Tools Utilities Help

- Waypaints | Routes | Tracks

[US Topo - West

] @ & (tEm ) am )

Shaw maypeints in categery:
a1 Categories

Name 7 Symbol Position Elevation Depth Proximity  Temperature

Create Route using Selected Waypoint(s)...
Cut

Copy

Paste

Delete ltem

Show Selected item On Map

Properties...

| Maps | Waypoints(115) | Routes | Tracks

Show waypoints in category:
[AJI Categories

MName Symbol  Position

153-1 ’ 12U 321434 5402859
154-1 ’ 12 U 321671 5403114
189-1 ’ 12U 315117 5408122
189-2 ’ 12 U 314346 5407805
189-3 ’ 12U 313585 5407424
189-4 ’ 12 U 313037 5406945
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2.
the Position tab. Use the dropdown to set Grid: to UTM.

In MapSource, make sure your preferences are set to UTM. On the menu bar, select Edit/Preferences... and select

r Preferences Lﬂ‘
[ Time I Find I Transfer I Web Links |
Display Units Postion ‘ File Location | Waypoint I Waypoint Categories

Grid : |UTM b

3. Export the points by choosing File > Save As > save as .TXT file from the MapSource menu.

Use tab delimited to import using the Text Import Wizard

In Excel, open the TXT [You may need to type *.txt in the “File name:” box and hit entet]

5. Select Column A and delete the contents, which contains table information. Leave Column A blank.

6. Select the entire worksheet and Sort by Column B

Click the Data Tab and then select the Sort button. Use the drop-down to select Column B.

FILE HOME IMSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW ACROBAT P:
E onnections Clear ~ Flash Fill B2 Consolidate &5 Group
. aperties - Reappl [-B Remove Duplicates % What-If Analysis~ @& Ungrot
rE.S Edit Links ;l ot Vo Advanced Columns E‘é Data Validation ~ Relationships E@ Subtot
/ Connections Sort & Filter Data Tools Outlir
Al
A E F G H 1 J K L
1 UTMm
2] WGS 84
3
4 Name Descriptic Type Position Altitude Depth Proximity Temperat Display M Color Symbol F
5
6 100-1 <html xmins:fo="http://www.w3.0rg/1999/XSL{Format" xmIns:msxsl="urn:schemas-microsoft-com:xslt":
7
8 S . "
9 | sort - L2 i)
- o
10
1 1 [ "'ﬂgdd Level ” %< Delete Level ” [y Copy Level ]| l Options.., ] [T My data has headers
12 || column Sort On Order
13 || |sortby Values [»] Atz [+]
14 -
15 |
16 |
17 |
18 -
19 |
= : IJ
ekl

10
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7. 'To verify that the Site_ID and coordinates are in the correct order:
a. Create an index number in Column A by typing “1” in row 1 and calculating all subsequent rows equal
the previous row +1. You can create the equation for row 2 and then copy/paste to all subsequent rows.

A

=A1+1 \

b. Use the sort function again, this type sorting by Column B and using the Add Level option to then sort
by Column A.

’ +§lﬂdd Level ” K Delete Level ” E@ LCopy Level ”E] |L| |:| My data has headers

Caolumn Sort On Order

Sortby [ Column B [=] [atoz (=]
f E“ |5ma|lestto Largest E“

c. The results should be the same as your previous worksheet.

[ = B T g | UTMI Prel msid a2 i - g T M -
_ HOME  MEET  PAGELAWDUT  FOEMMEAS DATA  RRAEW  VEW  RCRORAT Pt s 91
% [Ellmemacom . Y T e Flah I = Consolicsts & Cooup -
B R H . =
P T B Eerreve Gups B ot JF = i -
I bt b o1 et Filtar Ymths it sl ol - B Ry b -_.l..-u;-p.._,:
Dats e < Wddonnnnd  ropns |5 Dans ikdarian = 5 B Rehaniasd
s
fr omoa

s ] i F G “ 1 I L
bt arming o “htpalweew w1 ot 1 FICEL P ormad” emini-mimls“srecactemas- misrsialt-comenitx
ekl wrming:Tos"hrtipa e w - R LU Format ™ ominacmiogsle " gneo ot - Mroa it -comonsti™>
charl wrmis:Tos WL e W R L I Farema™ iomilricrinsle "t ch i miredolt comash s
okl xrriad Toa "Rt haewea v oong LR ICEL ormat ™ amilfric e rsci el micrgnolt -comall "
feamd wrrdng: Tos"hitps wewre w L org 158 ELIFormad ™ imircmmde"reoschemas - mikrpaoft -comeoeshi >
v mrnies s I wewew. v 3 O 1SS aCbLIFoemmaT ™ nmencr o S e S b TS - AP TT -DomonsiL ">

| et wrmibnd:Tos SWTpe fwww w Lo PPN ormat ™ aml I onrt Al
<hima armins:Fos “hitpa s w1 gl LU Forman " aminmigele armochemas-mirgan it -pomaasit >
135 Crer ;r.nuuan Ty Position  Shiuge Dapth  Prosimesy Tesgessr Digslay W Cokor e

18 User Wiiny) 11T BA2I70 11408 o Lpmbeld B Our Geay Plag, Blus
T User Warn 13 B SO LB5 RES TS o Symbol & Durk Geay Flag. Blue
T3 User W 1 L BRIIO7 S0 ot Symiold B Dari Gray Flag, Sue
(£ Liar Warp 11 L BAG3TS L5300 ah Symbel & Dark Geay Flag, Blue
[ Lise Wilary B1 ) 670 300 RS0 on Brmbol K Derk Gray Flag: Blue
3 Usad Wy L1 &) G7EE0S 5083 687 L1 Symbod B Dari Gray Flag. Bloe
) User Wi 11 L BTG LE3ENE an Gyl B Oae eay Flig, Blus
[re] Unér Wi 13 U BTHI3S S0 TR L Symibal B urk Gray Flag, Blus
7] User W] 11 L BTI517 $386308 wit Symbod & Dk Gray Flag, Hue
[} Usar Wiary 10 U EPE1TE SBE3900 ah pmbsed B Dadl Oriy Flag, Blus
Lan e Wb 11 1L ATIAN LIATLT nby osmbud B Meiwde Mraw Flas Sl

8. Copy all the Site_IDs from Column B and Paste them into the “User Waypoint” area. The corresponding

coordinates will be in Column C.

9. Delete all of the rows above the new row with waypoints and coordinates, including the header information. Delete

the index Column A.

11
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10. Make sure you are still in the Data tab and Select Column B. Click Text to Columns.

FILE HOME IMSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW ACROBAT
(2] Connections | [TTA Clear ¥ [E' Flash Fil B G
B T R i .
Properties ) Reapply B-f Remove Duplicates E'_JW
Get External Refresh l_'l Sort Filter Text to
Data - All - Edit Links o T,a‘ Advanced | columns Eé’ Data Validation - R
Connecti Sort & Filter Data Tools
v Text to Col
Jx | 11U662274 5353449 et fo ol

Split a single colurnn of text into

A B C D multiple columns.
1 j100-1 11U 662274 5353449 0 ft
For example, you can separate a
2 |101-1 11 U 661652 5353435 0ft column of full narmes into separate
3 |103-1 11 U 682207 5359014 0 ft first and last name celumns.
4 1151 11 U 660229 5353021 0 ft , -
You can choose how to split it up:
5 |144-1 11U 676100 5362234 0ft fixed width or split at each comma,
6 |144-2 11 U 676834 5361687 0 ft period, or other character.
7 |16-1 11 U 673966 5348309 0 ft
9 Tell me more
8 l16-2 11 U 673826 5347345 0 ft e

11. Choose Delimited > Next. Check the Space delimiter option and click Finish

Convert Text to Columns Wizard - Step 2 of 3 R — @I&J

This screen lets you set the delimiters your data contains. You can see how your text is affected
in the preview below.

Delimiters
[ Tab
[ semicolon Treat consecutive delimiters as one
[7] comma
- Text gualifier. |~
[¥] space E|
[] other:
Data preview
1 82274 [F353449 :
1 &le92 5353455 |_|
1 82207 [p355014
1 €02253 5353021
1 T&100 |F3682234 -
< [ P
| Ganeel | [ <Back | [THed> [ Einish |

=

12. You will get a message verifying that it’s OK to replace the data in column C. If you do not have Z coordinate, click
OK. If you’d like to keep this information, create new columns and run Text to Columns again.

13. Modify the headers or columns as desired and Save the file as an Excel spreadsheet or preferred file type.
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Converting the eDNA sample location points from an Excel spreadsheet into ArcGIS
for use with BaseCamp software and Garmin GPS units

How to receive sample sites (in Lat/Long) from a Garmin etrex 30x
To export the coordinates as Lat/1ong, just BaseCamp is needed

1. Attach the GPS to your computer and open BaseCamp, wait for the unit to be recognized by BaseCamp:

File Edit Device Find View Tools Maps TripH

B [[e—— % x5 4
4 Library
=My Collection
[P Data received from eTrex 20 (Unit 1D 3905276145) (G)
B a72016 10:3434 am
£+ Deta received from Memory Card (1)
[3) s172016 10:22:58 4w
[2] helpingsharon
- [B) TidbiTsToGPS 212
[ Unlisted Data
4 Devices
4 [ <Trex 20x (Unit ID 2505276145 (G)
[ internal Storage
E \wiorldwide Autoroute DEM Basemap,NR
=] n Memary Card (1)

[Py user Data

2. Asan example, click on file “8/17/2016 10:34:34 AM?”, File > Export > save as *.GPX

4 | ibrary
[= v Callection
EI . Data received from eTrex 3 (Unit 1D 3305276145) (G2
----- [2] 8r17/2016 10:34:34 AM
EI . Diata recerved from Memory Card (1)

----- - [l [#1772016 10:34:58 A —

3. Open Excel, bring in the GPX file [You may need to type *.gpx in the “File name:” box and hit enter]
4. Click Yes at the following message.

e I =

l The file format and extension of ‘TestBaseCampExportAsGPX.gpx’ don't match. The file could be corrupted or unsafe. Unless you trust its

source, don't open it. Do you want to open it anyway?

[ ves | [Ho ] [ Hei

5. Open the file as a read-only workbook.

[ Open XML A |2 |

Please select how you would like to open this file:

() &s an XML table

(@) i4s a read-only workbook

() Use the XML Source task pane

l | ok || canca || e ]I

6. Highlight entire workbook and right-click. Select Format Cells...
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Converting the eDNA sample location points from an Excel spreadsheet into ArcGIS
for use with BaseCamp software and Garmin GPS units

7. In the Alignment tab, check the “Wrap Text” box and click OK.
[ 2 i

Format Cells

Number Alignment| Font IBorderl Fill |Proted:ion

Text alignment

QOrientation

Horizontal:
General |Z| Indent: ‘_
i}

Vertical: $

EBottom IZ|

| Justify distributed .
. *

-

Text
B Ly

///////,/////”//////' shrink to fit
|:| Merge cells

Right-to-left
Text direction:

Context |E|

0 = | Degrees

[ OK l [ Cancel

A 3 - T e —

8. Repeat the procedures to uncheck “Wrap text” for the entire workbook.

9. Modify the headers or columns as desired and Save the file as an Excel spreadsheet or preferred file type.



